Antiquated API calls?

  • August 8, 2012 at 20:21 #657
    Jeremy Meyers
    Guest

    Hey-

    Love the plugin, and have been using it for some time. Earlier this week, I checked in to my site to find that amazon had ‘throttled’ my access to the API. Upon sending in a support request, i was told that “this was done because you are currently using a Selleer version of the PA-API (Product Advertising API) which will no longer work after August 31st. In the meantime you’ll need to move to the Amazon Associate version of PA-API which will remain active” and that more info could be found at https://affiliate-program.amazon.com/gp/advertising/api/detail/main.html

    I’m assuming that this means that you’ll need to migrate the plugin’s API calls, so I thought i’d let you know that this is coming!

    August 9, 2012 at 16:02 #662
    Chris
    Guest

    What have you done to solve the problem on your site?

    The Plugin shows me that it is not ready yet. It worked fine till today. I get this error: RequestThrottled: Request from blacklist_A272W5KXAP9MFM is throttled.

    Best Chris

    August 13, 2012 at 21:01 #675
    Timo
    Member

    My installations work fine and I do not get an error. This is why I did not realize this issue yet. Some other users get the same error and I checked the Amazon forums, eg this topic: https://forums.aws.amazon.com/thread.jspa?messageID=371831

    I will check this out the next days and provide an update if neccessary.

    August 14, 2012 at 20:45 #686
    Timo
    Member

    I summarized all information I could gather about this issue in a new blog post:

You must be logged in to reply to this topic.

Register  |  Lost your password?