Totally blank posts (no placeholders, nothing))

  • March 28, 2015 at 15:41 #13358
    akitaro
    Member

    Hi Timo and thank you for creating this plugin.

    For the last 2 days I’m trying to make it work on my sites but no luck so far …
    I know is nothing wrong with my Amazon API account because I used this plugin witch does approximately the same thing as ASA and I successfully imported some products on my site, I just think ASA is better and I would like to use it if only it would work for me.

    The theme I use is Pronto, the ASA Status says Ready, I have carefully followed the instructions from the manual, I’ve deleted cache a few times from the ASA plugin menu, WP Super Cache plugin and from wp menu also, changed my Access & Secret keys (just to be sure), tried with different ASINs/ISBNs and after publishing all I get is a completely blank post, no placeholders no nothing other than the post title.

    I even tested it on a “spare” domain with a fresh WP installation using the Twenty Fourteen theme and nothing else installed but the default wp plugins and ASA and I got the same result.

    Maybe I’m doing something wrong so I would really appreciate some help with it.

    March 29, 2015 at 11:37 #13359
    Timo
    Member

    Hi,
    that sounds strange, never had a case like this. Would it be possible to gain temporary admin access to your test installation so that I can figure it out myself? If so, please use the contact form (http://www.wp-amazon-plugin.com/contact/) and send me the details.

    I am sure we will find the reason why it’s doing this. 🙂

You must be logged in to reply to this topic.

Register  |  Lost your password?
Topic Tags