The Page Isn't Working Error

  • July 25, 2017 at 23:16 #14214

    Hi,

    I recently installed the asa2 plugin but I can’t get it to work. When I try and add an item to the collections or when I add single product I just get the following error (Chrome):

    “This page isn’t working

    “url” is currently unable to handle this request.
    HTTP ERROR 500″

    When I try and use a smart collection to create a carousel (Repo allows me to add products at least) it simply wipes the entire page and leaves me with only the heading, removes the sidebar, footer and all content.

    I tried searching the help and the FAQ and couldn’t see anything remotely similar to my problem. Please help.

    July 25, 2017 at 23:20 #14215
    Timo
    Member

    Hi Les,
    thanks for your request. I guess there must be a script error somewhere when processing your page request. There is no other error report like yours for the current version yet. Can you please create a ticket at http://www.ifeelweb.de/support/ and send me some details like your site URL and we can discuss further steps (like a temporary admin access for me) to solve this issue.

    July 26, 2017 at 22:13 #14217

    Hi Timo,

    Thanks for the prompt reply, I’ve lodged a ticket through the link provided and look forward to hearing from you.

    July 26, 2017 at 22:57 #14218
    Timo
    Member

    I got it. I will answer your ticket soon.

    • This reply was modified 4 months, 3 weeks ago by Timo.
    July 27, 2017 at 23:37 #14220
    Timo
    Member

    Just to let the public know: The issues got solved and the fixes will be part of the next minor update very soon!

You must be logged in to reply to this topic.

Register  |  Lost your password?