Sorting table: the images from page 2 onwards don't load.

  • September 26, 2017 at 16:42 #14255
    Nuur
    Member

    Hello,

    http://baby-gift-ideas.com/2017/09/20/21-gifts-a-pregnant-woman-actually-wants/ – take this article for example, if you go at the bottom, the images from PAGE 2 onwards don’t load.

    September 27, 2017 at 09:28 #14256
    Timo
    Member

    Hi Nuur,
    thanks for your feedback. I checked your page and the sortable table at the bottom of the page loaded as expeceted. I could see all product images on all 5 table pages.

    September 29, 2017 at 16:53 #14257
    Nuur
    Member

    Hi,

    Thanks.
    That post seems to be working fine now but take a look at this one here; http://baby-gift-ideas.com/14-amazing-gifts-for-1-year-olds/ or any other post on the page. I am attaching screen shot as well.

    http://prntscr.com/gr7zfl

    Regards,
    Nuur

    September 29, 2017 at 16:56 #14258
    Nuur
    Member

    Sometimes it loads up fine when I refresh the page whilst on second row. And then we I refresh it again the images go away again.

    October 4, 2017 at 14:12 #14259
    Nuur
    Member

    Hello, anyone?

    October 7, 2017 at 15:56 #14260
    Timo
    Member

    When I open your page, it seems like all the images don’t get loaded until I scroll down. Do you use any kind of plugin for lazy loading or caching images? Maybe this behavior will interfere with the second table page. Could you try to load this page without any other plugins, just ASA2?

    October 9, 2017 at 14:21 #14262
    Nuur
    Member

    Thanks I tried that but didn’t work. I disabled all the plugins but the issue still persists.

    Also if I change the screen size, make it smaller/larger the images start to appear instantly.

    October 10, 2017 at 23:36 #14263
    Timo
    Member

    That’s a good hint. I can also see the images on page 2 after I changed the browser size. I guess it has to do with the way the images get loaded on your page. They do not appear until you scroll to them. Then they get displayed with a fade effect. That is not the usual way images get loaded by a browser, so I guess this behavior comes from the used WP theme. There might be some Javascript library involved which is not able to detect the event of changing the table page and it does not show the images. I guess if you would change the theme (maybe on a test page) e.g. to the WP default theme, the images on page 2 would be visible immediately.

You must be logged in to reply to this topic.

Register  |  Lost your password?
Topic Tags