Fehlermeldung " A product could not be loaded" in Beiträgen/Seiten

  • March 11, 2015 at 07:18 #13329
    CL85
    Member

    Guten Morgen!

    vor kurzem habe ich leider feststellen müssen, dass unsere Seiten teilweise sehr hässliche Fehlermeldungen ausgeben, die vermutlich durch das Request Limit von Amazon und ASA 1 entstehen. Konkret wird unregelmäßig (und willkürlich?) an den Start eines Beitrages/Seite/Kategorie “A Product could not be loaded” platziert. Die Anzahl dieser Textboxen entspricht den nicht geladenen Produkten im Beitrag. Aktuell konnte ich keinen derartigen Beitrag bei uns finden, andere ASA Nutzer scheinen davon allerdings auch nicht verschont zu sein:

    http://www.smartphone-web.com/lg-smartphones/lg-e460-optimus-l5-ii/

    Was die Sache nicht gerade einfacher macht: Wir ranken inzwischen ganz gut für diese Fehlermeldung 🙁
    https://www.google.de/search?q=”a+product+could+not+be+loaded”

    Mein Partner, der sich wesentlich besser mit ASA auskennt, ist zurzeit leider im Urlaub, falls also jemand eine zündende Idee hat, nehme ich die händeringend entgegen.

    Beste Grüße,
    Christian

    March 11, 2015 at 14:00 #13330
    Timo
    Member

    Hi Christian,
    wenn es am Request Limit liegt, würde es nur beim ersten Request als Fehler erscheinen, aber nicht dauerhaft. Nutzt du den ASA Cache oder ein anderes Cache Plugin? Evtl. wurde die Fehlermeldung im Cache gespeichert und wird jetzt dauerhaft angezeigt. Also das Löschen des Caches könnte hier helfen.

    Mit ASA 2 werden sich diese Request Limit Probleme minimieren. Frag doch mal deinen Partner, ob er Interesse an einem Beta Test von ASA 2 hat. Mir liegt viel daran, ASA 2 für diese Thematik fit zu machen.

You must be logged in to reply to this topic.

Register  |  Lost your password?