Authentication gives blank page

  • June 20, 2018 at 05:39 #14772
    nquinn
    Participant

    Hi,

    I have a fresh install of WP 4.9.6 with only wordfence running as another plugin. Stock template and all.

    However, when I enter my root AWS api key and secret, I first get a green success message on pressing update, but then the tab goes blank.

    The test tab will give no results if I put an ASIN in.

    Any ideas?

    View post on imgur.com

    June 21, 2018 at 16:46 #14773
    Timo
    Keymaster

    Hi, as I wrote you by e-mail, my suggestion is to activate the WP debug log (see here: https://codex.wordpress.org/Debugging_in_WordPress). Then reload the ASA setup page and check the file wp-content/debug.log for error messages regarding ASA1. I hope this will help us to find a hint to your issue.

    June 22, 2018 at 05:54 #14776
    nquinn
    Participant

    Hi, here is the error I’m seeing. Running PHP 7.2 if the deprecation matters for that:

    Function create_function() is deprecated in /home/thebestgear/public_html/wp-content/themes/write/inc/widgets.php on line 109

    Fatal error: Uncaught Error: Class ‘DOMDocument’ not found in /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/lib/Asa/Service/Amazon.php:256 Stack trace: #0 /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/lib/Asa/Service/Amazon.php(272): Asa_Service_Amazon->itemSearch(Array) #1 /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/AsaCore.php(2022): Asa_Service_Amazon->testConnection() #2 /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/AsaCore.php(2061): AmazonSimpleAdmin->testConnection() #3 /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/AsaCore.php(1138): AmazonSimpleAdmin->_displaySetupPage() #4 /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/AsaCore.php(667): AmazonSimpleAdmin->_displayDispatcher(NULL) #5 /home/thebestgear/public_html/wp-includes/class-wp-hook.php(286): AmazonSimpleAdmin->createOptionsPage(”) #6 /home/thebestgear/public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) in /home/thebestgear/public_html/wp-content/plugins/amazonsimpleadmin/lib/Asa/Service/Amazon.php on line 256

    June 30, 2018 at 13:16 #14777
    Timo
    Keymaster

    Thanks for the details and sorry for the late reply. This will be checked and fixed (if applicable) very soon and I’ll let you know about the results here.

You must be logged in to reply to this topic.

Register  |  Lost your password?