ASA 1 keine Ausgabe wegen Theme? (MH Magazin Theme)

  • November 15, 2016 at 16:04 #14082
    Constantine
    Participant

    Hallo Timo,

    ich habe noch einige Seiten, bei denen ich das ASA 1 (ja for free, Schande auf mein Haupt!) einsetze. Da die gesamte Struktur um das Plugin herumgebaut ist, wäre es schön wenn Du mir bei meinem folgenden Problem helfen könntest:

    Auf einem meiner Projekte gibt es gar keine Ausgabe mehr. Ich habe alles versucht:

    * Template Namen überprüft
    * code für default template eingebaut um zu sehen ob überhaupt was ausgegeben wird
    * aws keys gechecked

    Es funktionierte nichts, außer die Umstellung des Themes auf das WP Twentytwelve…

    Kurioserweise läuft aber das hier Probleme bereitende Theme (MH Magazine Theme) auf einem anderen Projekt mit ASA 1 problemlos. Gleiche WP Version, gleiches Theme-Version.

    Wie kann das sein, hast Du eine Idee / Workaround?

    November 16, 2016 at 13:46 #14083
    Timo
    Keymaster

    Aus der Ferne sehr schwer zu sagen, was es sein könnte. Hast du evtl. ein Cache-Plugin laufen, dass die Seiten ohne asa Shortcode im Speicher hat? Im Zweifelsfall mal alle Caches deaktivieren bzw. leeren.

    Ansonsten erstelle mir doch bitte ein Ticket unter http://www.ifeelweb.de/support/ am besten inklusive temporärer Zugangsdaten zu deiner Seite, damit ich mir das mal aus der Nähe ansehen kann. 🙂

    November 21, 2016 at 07:59 #14084
    Constantine
    Participant

    Ich habe Dir mal ein Ticket geschrieben. Zugang kannst Du natürlich gerne haben. Ich bräuchte dafür natürlich nur Deine Email-Adresse 😉

    November 21, 2016 at 21:03 #14085
    Timo
    Keymaster

    Danke. Ich kümmere mich darum.

You must be logged in to reply to this topic.

Register  |  Lost your password?