Es wird kein Produkt angezeigt

  • Oktober 18, 2012 um 12:03 #8491
    chris
    Mitglied

    Hallo,

    erstmal danke für dein klasse Plugin. Ich habe soweit alles richtig eingestellt, auch die Amazon Daten sind korrekt, da ein „Ready“ grün angezeigt wird. Leider werden keine Produkte angezeigt. Als Beispiel ein kleiner Screenshot :

    http://www.abload.de/image.php?img=bildschirmfoto2012-101xsff.png

    Wäre schön, wenn du mir helfen könntest.

    Gruß

    Oktober 28, 2012 um 17:59 #8498
    chris
    Mitglied

    Hey,

    habe immer noch das selbe Problem. Habe auch mal die Zugriffsschlüssel gelöscht und wieder erneuert, nichts geht 🙁 Über Hilfe wäre ich sehr dankbar.

    Gruß und schönes Wochenende!

    Oktober 28, 2012 um 22:32 #8505
    Timo
    Mitglied

    Hi chris,
    du könntest mal den Debugging Modus aktivieren. Das geht im Setup Bereich des Plugins mit der Option „Activate debugging“. Danach lösche den Plugin-Cache und lade nochmal die Seite mit dem Produkt aus dem Screenshot. Dann sollte etwas im Debugging Textfeld in Setup stehen. Den kannst du mir mal schicken, dann kommen wir vielleicht einen Schritt weiter.

    Oktober 29, 2012 um 14:52 #8507
    chris
    Mitglied

    Hey Timo,

    danke für deine schnelle Antwort. Ich habe dir eine Email mit den Zeilen des Debbuging Modus geschickt. Ich hoffe, dass wir da weiter kommen.

    Würde mich freuen.

    Gruß

    November 7, 2012 um 19:28 #8524
    Bernd
    Gast

    Ich habe dasselbe Problem.
    Das Produkt wird nicht angezeigt.
    Im Debug-Modus sagt er: „Ihre Zugriffsschlüssel-ID ist nicht für das Produktwerbungs-API registriert.“
    Meine Schlüssel sind aber korrekt. Hilfe erbeten.

    November 7, 2012 um 19:51 #8525
    Timo
    Mitglied

    Hi Bernd,
    Also bei chris war der Account nicht für die Produktwerbungs-API freigeschaltet, auch wenn er das selbst nicht richtig erkennen konnte. Er schrieb mir, dass er unter https://partnernet.amazon.de/gp/flex/advertising/api/sign-in.html die Anmeldung für die API erneut ausgeführt hat und danach hat alles geklappt. Im Zweifelsfall an den Amazon Support wenden, damit sie sich konkret mal deinen Account anschauen und freischalten.

    November 8, 2012 um 17:38 #8526
    Bernd
    Gast

    Ich habe mich auch noch einmal neu angemeldet. Jetzt geht es bei mir auch !
    Danke !

    November 8, 2012 um 18:42 #8527
    Timo
    Mitglied

    Super, freut mich das zu hören!

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Registrieren  |  Lost your password?