After switching to PA API 5.0 errors occur

If there are errors on the setup page of ASA2 after you switched to PA API 5.0 or (in the worst case) the setup page does not work anymore, you can manually switch back to PA API 4 via the database by deleting the entry with option_name „asa2_pa_api_version“ in table „wp_options„.

After you have deleted this entry, ASA2 will work with PA API 4 again.

In this case it would be very helpful if you could do a bug analysis via WP debug and send it to support so that we can continue to optimize PA API 5.0 support.