Review Information is not updating

  • December 27, 2016 at 16:50 #14102
    arifulhb
    Member

    Hi

    Whenever I add a new product in repo, sometimes the Review(average and count) & Price not updating, though there are 100s of reviews of the product in Amazon.

    What can be the issue? I am using ASA2 latest version with Updated WordPress,

    December 27, 2016 at 17:18 #14103
    arifulhb
    Member

    A screenshot of the problem: http://imgur.com/a/KjMxk

    December 27, 2016 at 17:20 #14104
    Timo
    Member

    Hi, thanks for your feedback. That is a known issue and an update for ASA 2 is already prepared. It will be available within the next few days. It features an advanced mode for the ratings handling which solves the issue.

    December 27, 2016 at 17:42 #14105
    arifulhb
    Member

    Ahh, its really a good news. Waiting for the new release.

    I am also facing another problem. When the page is loaded, the images are not there, though on hover, I can see the image in lightbox.

    Can you please help me how to solve this?

    December 31, 2016 at 12:17 #14132
    Timo
    Member

    The advanced ratings handling mode is now available with ASA 2 version 1.6. Please check out the blog post: http://www.wp-amazon-plugin.com/forums/topic/custom-template-creation/

    All the details about the advanced mode you can find here: http://docs.getasa2.com/ratings.html

    January 1, 2017 at 11:29 #14133
    arifulhb
    Member

    Thanks a lot Timo

    Can you please answer this one also http://www.wp-amazon-plugin.com/forums/topic/sometimes-image-is-not-loading/?

You must be logged in to reply to this topic.

Register  |  Lost your password?